Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 04-17-2018, 06:10 PM
bzmannn bzmannn is offline
Learning to use the forums
 
Join Date: Jan 2017
Posts: 4
Smile temp gauge not working

so i changed water pump on my 89 ranger 2.9 i must have either not put sensor wire in right spot or something. all other gauges are working fine except temp gauge so dont believe its a fuse issue i cant find a diagram where i can check any help
Reply With Quote
  #2  
Old 04-18-2018, 06:52 PM
roscoe 0202 roscoe 0202 is offline
Liking the Ford Ranger Forum
 
Join Date: Mar 2018
Posts: 20
Default Re: temp gauge not working

the one wire sender by the thermostst is the guage sender ground that wire if the guage goes to max temp it is the sender if it does not move it is the wiring or the guage.
roscoe
__________________
roscoe 0202
hi newb here truck 94 b4000 mazda aka ranger
truck is stock just runaround
have project bronco II
i'm 74 and retired
roscoe
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Temp gauge not working, 'check gauge' lamp lit rarampone Electrical Tech 2 08-12-2017 12:08 PM
In car TEMP Gauge not working! Rangerdanger1992 3.0 Vulcan Tech 2 02-05-2014 03:12 PM
Temp gauge not working bennett91ranger 3.0 Vulcan Tech 0 08-17-2013 08:44 AM
Temp gauge not working 13bean 4-Cylinder Tech 0 03-02-2013 11:04 PM
Gas and temp. gauge not working. Stimpy v2 Interior Tech 25 07-22-2012 11:09 PM